Get in touch
Back
Resolved

Incident Post Mortem

Started 18 May at 09:00am CEST.

API Dashboard Documentation
Created

What happened

  1. All EstateSync services were unavailable from around 5:30 CET.
  2. From 7:30 CET we started to investigate the problem.
  3. Our configured nameserver settings of our domain estatesync.com were deleted and unreachable.
  4. We fixed the nameserver settings manually.
  5. All services have been fully restored as of 8:00 CET (DNS propagation may take longer depending on location and provider).

Cause

Our domain account at our previous registrar Uniregistry was moved overnight to an account at the new parent company GoDaddy. We were informed that this process would not affect any important DNS settings and would not cause any downtime on our end. Unfortunately, the transfer did not go smoothly, and we had to manually intervene after being informed of the incident by our uptime monitors.

Prevention

We will move our domains to another trusted domain registrar in a timely manner.

Posted 18 May at 09:00am CEST.