Back to overview
Downtime
Latency and Errors in API
May 07 at 05:33am CEST
Affected services
API
Resolved
May 07 at 10:45am CEST
The incident has been resolved! The reachability problems were caused by a issue of our cloud provider Google Cloud in the Frankfurt region. We will continue to monitor ongoing operations.
Affected services
API
Created
May 07 at 05:33am CEST
The EstateSync API is currently experiencing issues with reachability. We are in the process of investigating the problem.
Affected services
API